Unsopported LFS version

Bug reports, requests, general info... all goes here for now.
Post Reply
VaCeeJay
Posts: 2
Joined: Fri Dec 20, 2019 11:55 am

Unsopported LFS version

Post by VaCeeJay »

Game version 0.6u, tweaker 1.7.
The tweaker says Unsupported LFS version. Nothing works, why?
VaCeeJay
Posts: 2
Joined: Fri Dec 20, 2019 11:55 am

Re: Unsopported LFS version

Post by VaCeeJay »

Understood. Everything worked after launching the game and program on behalf of the administrator.
Post Reply