Page 1 of 1

Unsopported LFS version

Posted: Fri Dec 20, 2019 11:59 am
by VaCeeJay
Game version 0.6u, tweaker 1.7.
The tweaker says Unsupported LFS version. Nothing works, why?

Re: Unsopported LFS version

Posted: Fri Dec 20, 2019 12:04 pm
by VaCeeJay
Understood. Everything worked after launching the game and program on behalf of the administrator.